
Networking Final Project 2014 

This is going to be 2/3 of your final test grade, which is 60% of your overall grade for the Semester. Please note: 
 

 Written portfolio and drawings, implementation on your LAN: 20%  Note that this is REQUIRED to be A work to get cross crediting for English 
 Benchmarks: 60% 
 Written test: 20% 

 
Read the case study below and do the following: 
 

1. Design a network topology that answers all of the needs of the customer. Create a network portfolio to present to the customer. This portfolio should 
include all of the following: 

a. A cover page with your company name and logo on it.  
b. An outline of the needs of your customer with your solution to meeting those needs. 
c. A network drawing with all components properly labeled, including 

i. Cabling 
ii. Speed 
iii. Servers (label the role of each server) 
iv. Hardware  
v. Topologies; logical and physical 

d. A spreadsheet of prices of: 
i. Hardware 
ii. Cabling 
iii. Servers 
iv. Software and client access licenses for all versions of Windows 2008 Server and 

Windows 7 
v. CALs for Terminal Services use 
vi. CALs for all workstations 
vii. Internet access 
viii. Domain name purchase/lease 

e. A proposal for the setup of user accounts, groups, and organizational units. 
i. A description of the proposed username syntax. 
ii. A list of groups created for the network. 
iii. A list of organizational units created for the network. 

f. Group policies to be implemented within the domain—A complete list. 
g. Set up the Active Directory structure within your virtual server. 

 
When you have made all of these decisions you must create a network that emulates the network you are designing. While you may work together on 
all parts of this project, each student MUST turn in a portfolio that is his/her own work and completely separate from every other student, no 
exceptions.  
 
Grammar, punctuation, and spelling do count on this. You are proposing this project to a CUSTOMER. Make it look and sound good. It must be 
ENTIRELY your own work. 
 



You have been hired to create a network for a building that is in the process of being built. You will provide a specific proposal that is no less than 5000 words and 
contains the following components: 
 

1. Description of the client. 
2. Description of the needs of the client.  
3. Description of each network, including all the information required on the network drawing. 
4. Written proposal of how each network will be set up: 

a. Type of network 
b. Access method 
c. Benefits of this network 
d. Type of security 
e. Subnet 
f. Hardware included in the network 

5. Description and prices of services provided by other companies (for example, you’ll need to lease a T1 or T3 line so that they will have enough bandwidth 
coming in/going out. 

6. Spreadsheet of all of the costs related to the project (assume you are purchasing all enterprise materials, so do not get ANY home devices). 

Monsters University  
You have been hired to design the network for a new, small, exclusive school that is located in Everett, WA. 
They are locating their campus on a closed business campus so there is some network wiring in place. You 
need to upgrade the network, purchase hardware, purchase software and operating systems, as well as 
establish a business account with an ISP. 
 
The school will have three buildings.  

 Building one will be the main administrative building and will house about 30 users. 

 Building two will be staff offices and some classroom space and will house about 40 users. 

 Building three will house a small vending area, a student union/lounge, and 10 classrooms and 3 computer labs. 

 Each building also has 750 square feet (25’ x 30’) of “open use” area that can be used for meetings, studying, etc. and will need full speed Internet access. 
 
The building distances: 

 Distance from building 1 to building 2 is 300 meters. 
 The distance between building 1 and building 3 is 90 meters. 
 There is an existing Internet connection that is NOT hot in Building 1. This will need to be shared among users. 

 
Client needs 

 Wired network that supports high speed transmission and will be useable for at least 5-10 years. 
 Wireless network that can be secured for use only by students and staff of Monster University. 
 State of the Art hardware that supports the needs of MU. 
 Guest network that can be used by groups who might rent facilities that is NOT connected to the school network (for security). 
 Servers that will support: 

o User authentication 
o Group policies to control user access 
o Highly secure storage both on site and off-site (backup) 
o Redundency for fault tolerance 



o File storage for student files 
o Control of access to programs 
o DHCP 
o DNS 
o WINS 
o Dfs 

 
Your proposal should include ALL of the information above, including: 

 Necessary hardware from Cisco, D-Link, or Netgear (think ENTERPRISE not home network hardware) 
 Type of topology used 
 Cable plant with type/speed of cable 
 Active directory setup 

o Domain 
o Users (create ten users as shown below) 

 Randall Boggs 
 James P. Sullivan 
 Frank McKay 
 Dean Margaret Hardscrabble 
 Mike Wazowski 
 Squishy Squibbles 
 Claire Wheeler 
 Professor Andrew Knight 
 Karen Graves 
 Fungus Amongus 

o Groups 
 Administration 
 Faculty 
 Students 
 Guests 

o Organizational Units 
 Determine yourself, think SECURITY and control 

o Group Policies 
o Replication 

You will draw four network designs that include all of those components 
 

1. One overview of the entire compound. Include all buildings and indicate type of wiring, where the location of the MDF is, the location of wiring closets, and 
trunks into/out of buildings. 

2. One detail of ONE of the buildings with (do building one because it will have the company): 
a. All hardware required to provide services, properly labeled 
b. Wiring labeled 
c. Location of network and phone jacks 
d. Access speeds, type of cabling, etc.  
e. Identification of routers, switches, firewalls, etc. by NAME and PURPOSE (think border routers, internal routers, access switches, L2 switches, 

etc.) 



f. Workstations identified. 
3. Drawing of just the security/IT office that is VERY detailed (in relation to IT, phone, and wiring) 
4. Drawing of your wireless network 

Your final packet should be turned in in a folder with: 
1. Cover page with your name and graphic on it. 
2. Table of Contents 
3. Introduction 
4. Page numbers 
5. Introduction 
6. Sections 

a. Customer overview and network setup (current) 
b. Describe the current network 

i. Current Needs 
ii. Future Needs 

c. Proposal of new network 
i. Overview of network changes 
ii. Hardware changes 
iii. Topology Used 

1. Physical 
2. Logical 
3. Why you chose this network topology 

iv. Description of Wiring and WAN 
d. Active Directory Setup  

i. Organizational Units 
ii. Username conventions 
iii. Groups 
iv. Group Policies 

1. Password Policy 
2. Domain Policy 
3. Other OU Policies 
4. Student 
5. Faculty 
6. Administration 
7. Guest 

e. DHCP Addressing Scheme 
f. Server Setups 
g. Backup Scheme 
h. Spreadsheet of Costs 
i. Citation of Resources 

7. Drawings 
a. Drawing of Full Network 
b. Drawing of Network Hardware in Wiring Closet 
c. Drawing of Acvtive Directory Setup 
d. Drawing of Wireless network 



On your server you will create the domain Monsters University and create: 
 Users  
 Groups  
 Organizational units 
 Group Policy Objects 
 Dfs 
 DHCP 
 Wins 
 Folders with appropriate share and NTFS permissions. 
 Active directory 
 Virtual Private Network 
 Other things as noted on the benchmark sheet 

  



Directions for the Final 

1. Create two new servers using differencing disks (I think that was in unit two or three). Name them yourname_MU1 and yourname_MU2. 

2. In yourname_MU2 create a SECOND network card in settings. We’re going to use this as a RRAS server down the line, so it needs two NICs. 

3. Use the password P@ssw0rd. 

4. Put in a static IP address on each server. Reserve THREE of them. I will pass out your static IPS. Do not lose this sheet. 

a. Remember: for DNS you MUST put the IP address of BOTH servers on all computers in your domain.  

b. You also want to be able to get on the internet, so also add 192.168.1.70 and 71.  

c. Put YOUR IP addresses first in DNS or you won’t be able to join domains! 

5. Set up active directory on yourname_MU1. Create a domain name that has the word Pirate in it, but is unique. 

6. Set up active directory on yourname_MU2. Join it to an existing domain.  

a. If it won’t work 

i. Check to make sure the preferred DNS is the IP address of your other server. 

ii. Ping your other server by IP address 

iii. Ping your other server by name. 

7. Create one new workstation, OR take your current install of Windows 7 and join it to your new domain. 

a. Go into properties of your computer. 

b. Make sure ADDC1 or 2 is up, so you can unjoin it from that domain. 

c. Put it into a workgroup. It doesn’t matter the name. You’ll put in the username and password for your ADDC1 domain. 

d. It will tell you that you have to restart, but you don’t. 

e. Shut down ADDC1 and start up yourname_MU1 or yourname_MU2. 

f. Go into properties on your Windows 7 Workstation computer (my computer or whatever you named it). 

g. Join domain. 

h. Join your domain…oh! You may have to manually enter an IP address because remember, we set it to get an address via DHCP and DHCP isn’t 

installed yet on yourname_MU2. 

i. If it won’t join: 

i. Make sure it has a STATIC IP address (one of the three you reserved) 

ii. Make sure your workstation can get on the internet 

iii. Make sure your preferred DNS is the address of YOUR servers and those are first 

iv. Ping your server by IP address 

v. Ping your server by name 

j. Now you’re going to use this setup to create the Active Directory this company would need for it to be effective. You’re also going to install all the 

roles, features, and services required in the benchmarks. 

k. Set up your users. You will also be one of the people and will be member of both IT Staff and Administrators. 

 



New Stuff 

Wow, there is new stuff on this project! That’s odd…well actually it isn’t. Often you are called upon to implement a new technology that you’ve not worked with 
before. 
However in the interest of time, I’m going to give you resources for installing these services and the purpose of them. 
 

Install DHCP 
1. Go into your server (MU2) and open Server Manager 
2. Install a new role 
3. Select DHCP Server. (A DHCP server assigns IP addresses to computers in your domain automatically.) 
4. Select your FIRST NIC to be the one that responds. (If you do not have a static IP on that one you need to go into your 

network card properties and add that.) Click next. 
5. Your preferred servers should already be in there. Mine looks like this: 

 
6. Say YES you want WINS. You only use that if you have old computers in your network, but that’s okay. Type in this 

server’s IP address. (Mine is 192.168.1.24.) We will install WINS later, but we want to make the DHCP server assign all 
the information so you don’t have to change it. 



 
7. On the next screen, let’s add a scope. Let’s all use the same one (it’s just for practice) so use the numbers below. 

 
8. On the next screen, DISABLE IPV6 stateless mode. We’re not going to use that. 
9. On the next screen click “Use current credentials” and click next and let it install. 

 
 

Test DHCP 
10. Unplug your network card from our network so you do not server IP addresses to anyone else. 
11. Turn off your other server and turn ON your Windows 7. Log into Windows 7. 



12. Open your network card and make sure it is set to get an IP address automatically and DNS automatically. Close it. Open 
the command prompt. 

13. Go over to your server, leave Win 7 open. 
14. Go into Administrative Tools and open DHCPExpand your domainExpand  IPV4Scopeand click on Address 

Leases. 
15.  “Leases” this is where you will see your leases or addresses. If you do not have any, go back to Windows 7 and type 

ipconfig in the command prompt. If the IP address starts with 169 type ipconfig /release then ipconfig /renew. Type ipconfig 
again. 

16. Go back to your server and refresh leases and you should see your Win 7 in there. Yay! (Below are my leases.) 

 
 

Install a WINS Server 
17. WINS takes old computers and converts their IP addresses to NetBios names. How is this different from DNS? DNS 

converts IP addresses to fully qualified domain names (FQDNs). 
18. If you have a computer named fred in the domain rick.com 

a. FQDN=fred.rick.com 
b. NetBios name=fred 

19. We’re going to add the WINS feature (not role…why? I don’t know.) on MU1. 
20. Server ManagerFeaturesAdd FeatureWINS Server. 

21.  
22. Click Next. Click install. Go. Easy as pie. 
23. Open your WINS Server Administrative ToolsWINS server 
24. Click on Active Registrations.  You won’t see anything. 
25. Right click on active registrations and select Display Records 



 
26. Click Find Now. 
27. Ta Da! If nothing shows up, you need to go into your network card properties on your servers and click IPv4, Properties, 

Advanced, Click the WINS tab, and click add. Type the IP address of your WINS server. 

 
Take the following steps to test a query on a DNS server: 

28. Run DNS from Start Menu > Programs > Administrative Tools > DNS. 
29. In the DNS console tree, right-click the DNS server on which the query is to be tested, and click Properties. 

 

 
30. In the < servername> Properties dialog box, click the Monitoring tab. On the Monitoring tab page, select the A simple query 

against this DNS server check box, and click the Test Now button. Click the OK button to close the <servername> 
Properties dialog box. 



 

 
 

Dfs Distributed File service 
allows you to set up one 
“resource” for clients to 
get stuff. Rather than 
having them map to 30 
different places, you can 
set up one dfs hierarchy, 
point them there using a 
policy or script, and it 
makes life a lot easier for 
you! 

To install Distributed 
File System using 
Manage Your Server 

 1.  Click Start, point to All Programs, point to Administrative Tools, 
and then click Manage Your Server. 

2.  Click Add or remove a role. 

3.  In the Configure Your Server Wizard, click Next. On the Server Role 
page, click File Server, and then click Next. Click Next again. 

4.  In the Add File Server Role Wizard, click Next, and then click 
Replicate data to and from this server. Follow the steps in the 
wizard to complete the installation. You will be asked to restart the 
server when the installation is complete. 

 

 

 

 

  



Set disk 
quotas 

When you have a large 
network you want to limit 
the amount of hard drive 
space the users use on 
your server. 

Take the following steps to apply disk quota limit: 

1. Run Windows Explorer from Start Menu > Programs > Accessories > Windows Explorer. 
2. In Windows Explorer, right-click the (D:) drive (or the drive your server is on) in the Folders section, and click 

Properties. 
 

 
3. In the <drivename> Properties dialog box, click the Quota tab. On the Quota tab page, select the Enable quota 

management check box, and specify disk limit space and warning level. Click the Apply button, and click the OK 
button. 
 



 

Test a 
query on 
a DNS 
server 

Before installing your 
second active directory, 
test your new DNS. 

Take the following steps to test a query on a DNS server: 

1. Run DNS from Start Menu > Programs > Administrative Tools > DNS. 
2. In the DNS console tree, right-click the DNS server on which the query is to be tested, and click Properties. 

 

 
3. In the < servername> Properties dialog box, click the Monitoring tab. On the Monitoring tab page, select the A 

simple query against this DNS server check box, and click the Test Now button. Click the OK button to close the 
<servername> Properties dialog box. 



 

 

Create a 
baseline 
using 
system 
monitor 

A baseline is how your 
computer is running when 
you first set it up. A good 
administrator will test a 
computer when setting it 
up, then test it periodically 
as part of his/her normal 
routine. 

Take the following steps to create a baseline report: 

1. Run Performance from Start Menu > Programs > Administrative Tools > Reliability and Performance Monitor. 
 

 

 

2. In the Performance console, click Click Data Collector SetsUser Defined, then right click and select NewData 
Collector Set. We’re going to collect baseline data on the performance of our server. 
 



 
3. In the dialog box, specify a name for the new collector set, and click the next button. 

 

 
4. We will start with a template, so select System Performance. 

 



 
5. Note that when you go back to the MMC the new baseline test is there, but it’s stopped. You haven’t started it yet 

to start collecting data. 

 
 
 

6. Lets set a time for this to start. Click on the schedule tab. Set it to start 2 minutes from now. (I was working on this 
at 3:09 pm so I chose 3:12 pm). Rich click and select properties. Click the schedule tab. 



 

7. Now let’s click the stop counter tab and tell it to run for 2 minutes. 

 



 

8. Close it. You do not have to manually start your baseline. It should start on its own. As soon as it starts you’ll 
notice that a log gets created in the reports section. Click on the new log. 

 

 
 

9. Since you set it for two minutes, you’ll see it’s still collecting data. Let it do its thing until it’s finished. When it is 
finished you’ll get a performance report on your CPU, your RAM, Hard Drive Space, etc. 



 

10. On mine it shows that, in general, everything is good but memory. With just what’s going on in the lab right now 
(class is in session) and the monitoring, it’s at 77% usage. That should tell me I need to update my RAM and 
improve performance. Click other “down arrows” to see the full reports. Note the “counters” on each report. The 
counters tell you very specifically what is going on with each activity that component must perform. In memory 
look at page faults per second, cache faults, etc. Anything with “fault” will tell you how often you’re getting 
problems. More faults, the worse the performance. 

11. Scroll up and find Reliability Monitor. You will want to check this over time to see if there are problems that are 
reducing the reliability of your system. Right now it won’t say much but as time goes by, you’ll find it can be very 
informative. 

12. Close the Performance console. 
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To create a table of contents in Office 2010  
1. As you type your paper, use headings from the “home” tab in each section. 

a. Example: 

i. Safety (make this in Heading 1) 

ii.  
iii. When you hit return it will go back to “normal” type. 

iv. Type your content. 

2. If you use sub headers, you’ll have even more entries in the Table of Contents. 

Building the automatic table of contents 
3. When you are done to build the Table 

a. Scroll to the top of the page and click so that the table of contents is the first thing in your document (you’ll add a cover page later). 

b. Click on the References tab. 

c. Click on Table of Contents (all the way over to the left). 

d. Choose one of the two that say “Automatic Table of Contents” 



e.  

Header 

Sub-header (use style Heading 2) 

Sub-sub-header (use style Heading 3) 
Using sub-headers makes your table of contents even more accurate. If you look at the table of contents on the top of the page, you will see entries for Header, 
Sub-header, etc.  

Updating your table of contents 
1. As you add pictures and text, your table of contents may change. To fix that you need to update it. 

2. Go to the top of your document and click you Table of Contents. 

3. There will be a little tab that appears at the top 



4.  
5. Click that tab and select “Update entire table” 

6.  
7. Be sure to do this right before you print your project so that it is up to date. 

Putting page numbers on each page 
1. Click on the “Insert” tab. 

2. Click on “Footer” 

3. Click on the footer you want on your document.  



4.  
5. Where it says “Text” type your name and whatever else you want to be on each page. Don’t change the page number. 

6.  
7. Click above the blue dotted line to get back to your project. 

8. Be sure to go back and update your table of contents because your page will adjust to include the footer. 

 
  



IP Addresses for Servers for Final 

Prefix 192.168.1 
  

Default Gateway 192.168.1.1 
   Last First MU_1 MU_2 Workstation Subnet Mask DNS 1 DNS 2 DNS 3 

Brill Cody 191 192 193 255.255.255.0 192 191 71 

Espana Joel 194 195 196 255.255.255.0 195 194 71 

Fregoso Mani 197 198 199 255.255.255.0 198 197 71 

Gott Austin 200 201 202 255.255.255.0 201 200 71 

Guzman Oscar 203 204 205 255.255.255.0 204 203 71 

James Jered 206 207 208 255.255.255.0 207 206 71 

Murphy Matthew 209 210 211 255.255.255.0 210 209 71 

Paloalto Ivan 212 213 214 255.255.255.0 213 212 71 

Pathompornvivat Chawin 215 216 217 255.255.255.0 216 215 71 

Peterson Andrew 218 219 220 255.255.255.0 219 218 71 

Randall RJ 221 222 223 255.255.255.0 222 221 71 

Reynolds Jared 224 225 226 255.255.255.0 225 224 71 

Root Geoffrey 227 228 229 255.255.255.0 228 227 71 

Schulz Ian 230 231 232 255.255.255.0 231 230 71 

Smith Tyler 233 234 235 255.255.255.0 234 233 71 

Son Wooyoung 236 237 238 255.255.255.0 237 236 71 

Stillwell Benjamin 239 240 241 255.255.255.0 240 239 71 

Tran Kevin 242 243 244 255.255.255.0 243 242 71 

Wagner Seth 245 246 247 255.255.255.0 246 245 71 

Wilkins Tristan 248 249 250 255.255.255.0 249 248 71 

Wren Randy 251 252 253 255.255.255.0 252 251 71 
 
  



IP Addresses for Servers for Final 

Prefix 192.168.1 
  

Default Gateway 192.168.1.1 
   

Last First MU_1 MU_2 Workstation Subnet Mask DNS 1 DNS 2 DNS 3 

Barrass Jack 191 192 193 255.255.255.0 192 191 71 

Countryman Matthew 194 195 196 255.255.255.0 195 194 71 

Gehlke Benjamin 197 198 199 255.255.255.0 198 197 71 

Golovin Aleksandr 200 201 202 255.255.255.0 201 200 71 

Jensen Christopher 203 204 205 255.255.255.0 204 203 71 

Johnson Arnesto 206 207 208 255.255.255.0 207 206 71 

Knotek Jacob 209 210 211 255.255.255.0 210 209 71 

Kyrylovych Sergey 212 213 214 255.255.255.0 213 212 71 

Nelson Andrew 215 216 217 255.255.255.0 216 215 71 

Ramos Hector 218 219 220 255.255.255.0 219 218 71 

Rattanasithy Jatalin 221 222 223 255.255.255.0 222 221 71 

Scott Matthew 224 225 226 255.255.255.0 225 224 71 

Smith Nick 227 228 229 255.255.255.0 228 227 71 

St. Clair Gregory 230 231 232 255.255.255.0 231 230 71 
 


